Broken link? - UPDATE: Repaired!

 UPDATE: I've reset the link - please let me know if the problem is corrected - thank you!

Some readers are having a problem when clicking on the sidebar link to my Lenten Posts - seems they are being linked to a Blogger sign-up.

Anyone else experiencing this problem?

Subscribe to A Concord Pastor Comments 


  1. Not only am I experiencing the problem, but I have a secondary problem...

    If I go into that link, it sends me to the main blogger page and somehow logs me out of google. At that point I have to re-log into blogger, gmail, etc if I have multiple tabs open.

    I noticed this the other day but don't think I got to write to you about it. Also it has happened to me on different computers in different locations. Maybe just delete the gadget and re-set it again?

  2. Indeed, it goes to a sign-up with Blogger page.

  3. Yes,,,redirected to starting my own blog

  4. thank you for resetting the link- it's working now for me-
    I appreciate you taking the time to check this out and fix the problem-

  5. Looks like it is fixed now. Thanks!

  6. I access your blog from my Blackberry, and I'm still having a problem with that link.

  7. Sorry, Denise, but I don't know another fix. Any other Blackberry users (or others) having a problem?

  8. I have a BlackBerry- no problem here-

    (I'm not sure if you wanted to hear from people NOT having a problem as well as those who are, but I thought I'd check in)

    maybe it has something to do with who you get service from- ?
    just a thought...

    (I have Verizon Wireless, and again, I am not having a problem)


Please THINK before you write
and PRAY before you think!